DWUSB, no network Loopback issue - solved


#1

Hi,

First let me preface this by saying I am far from a computer network expect, or Linux specialist… I am simply hoping this post might at least help others if they have similar problems.

Ciholas tech gurus: please feel free to chime in.

I was field testing the DWUSB on the weekend, and was at an outdoor location where no computer network was available. I had also turned off the Wi-Fi on my laptop.

Given that I was not connected to a network, I followed the DWUSB demo kit instructions on setting up a loopback on Ubuntu 14.04.4. However, I was unable to “receive” any of the nodes (anchors or tags).

Upon returning home, I was able to replicate the issue I was having, by leaving my laptop Wi-Fi turned off and not connecting to my home network… After adding the loopback, I was still not able to receive any nodes.

Turns out, if I turned the Wi-Fi on and reboot the computer (but still not connect to a network)… then re-add the loopback (as per DWUSB instructions), I was able to “receive” the nodes.

Happy days! :slight_smile:

Cheers
Matt